Azure

Major incident Europe Asia America Australia North Europe West Europe Germany West Central France Central UK South East US West US2 Southeast Asia (Singapore) Australia East
01-25-2023 10:07 CET · 1 hour, 50 minutes

Updates

Resolved

The issue has been resolved by Microsoft. MS Azure services are up and running again.

January 25, 2023 · 11:57 CET
Update

Microsoft has identified the route cause of the behaviour currently experienced. Remedial action is being implemented now,  to ensure a positive resolution across all regions and services.

The Jedox SRE team has gained back access to the cluster management in all regions.

January 25, 2023 · 11:14 CET
Issue

Please note that there is on ongoing Azure event - Starting at 07:05 UTC on 25 January 2023, you may experience issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Jedox cloud instance. Please find more information: https://azure.status.microsoft/en-us/status We are actively investigating and will share updates as soon as more is known.

January 25, 2023 · 10:09 CET

← Back