Short interruption of service - already recovered

Minor incident Europe Germany West Central
05-31-2023 14:11 CEST · 23 hours, 11 minutes

Updates

Resolved

Dear customers,

Jedox have restored all affected instances yesterday, and the issue hasn’t re-occured since then.
Currently we wait for Microsoft to investigate the root cause of the issue on their end.

If you have any further questions or concerns, please do not hesitate to contact ourSupport Team>.

Thank you for your continued partnership and patience!

June 1, 2023 · 12:21 CEST
Monitoring

Dear customer,

Jedox experienced a short interruption of service that has already been recovered.
Our engineering team is engaged and working to identify the root cause of the behavior in collaboration with Microsoft Azure.

Cloud region that maybe experienced an impact: Germany

Due to this incident, our customers may not have been able to log into their system.

Jedox will provide a further status update on this incident tomorrow via this channel.

If you have any further questions or concerns, please do not hesitate to contact our Support Team.

Thank you for your continued partnership and patience!

May 31, 2023 · 14:11 CEST

← Back