Minor incident - Internal Azure networking issue / already resolved

Minor incident Europe West Europe
07-05-2023 14:23 CEST · 14 minutes

Updates

Resolved

Issue has been resolved. Please refer to the initial message for details.

July 5, 2023 · 14:35 CEST
Issue

Dear customers,

We would like to inform you that Microsoft Azure network had faced an internal issue impacting datacenters in West Europe. The issue has been resolved in the meantime by MS Azure: (https://azure.status.microsoft/en-us/status)

This incident may have affected the services which we, Jedox, are providing to you as our customer, as our systems are widely running on this infrastructure.

In particular, you may have experienced an impact on performance or services being temporarily not available.

If you have any further questions or concerns, please do not hesitate to contact our Support Team.

Thank you for your continued partnership and patience!

July 5, 2023 · 14:23 CEST

← Back